What's required to use Data Music? | GET Data Music

What's required to use Data Music?

To use Data Music you need: 

  • A smartphone with android (4.3 or newer) or with ios (8.x 9.x) with bluetooth low energy.
  • A GoPro® HERO3+ or HERO4.
  • A computer with microsoft Seven 64 bit or newer and at least 2 gb of ram, or a mac with osx version 10.11 or newer.
English